Страница 3 из 4«1234»
Форум » Игры » Call of Duty: Black Ops » Различные проблемы с игрой (Одиночка + мультиплеер)
Различные проблемы с игрой
Nikolas
Дата: Понедельник, 21.03.2011, 17:52 | Сообщение № 1
Сообщений: 426
Замечания

Репутация
32
Награды
10

Сюда пишем проблемы,так или иначе связанные с игрой Call of Duty : Black Ops
Постараюсь помочь!
Nikolas
Дата: Среда, 18.07.2012, 16:54 | Сообщение № 31
Сообщений: 426
Замечания

Репутация
32
Награды
10
Quote (Den4ik)
если знаете в чем проблема

Нет, честно я слабо представляю, в чем проблема.
( еще раз повторюсь - был бы у меня BO, я проверил бы сам)
Возможно проблема в серверах BO - они же устроены так же, как и в CoD4, да? - у Вас есть большой список и Вы выбираете, куда зайти?!
Лаги и 999 пинг абсолютно на всех серверах, куда вы заходите?
Den4ik
Дата: Четверг, 19.07.2012, 09:20 | Сообщение № 32
Сообщений: 4
Замечания

Репутация
0
Награды
0
играешь минуту норм на серве и пишит связь прервана и лаги ужазные пинг 999!

Добавлено (19.07.2012, 09:17)
---------------------------------------------
вот именно, на всех сервах играешь минутку 2 и как начнет таскать по карте, и пишет связь прервана и в стиме связь потеряна а в других играх вообще не бывало такого не разу

Добавлено (19.07.2012, 09:20)
---------------------------------------------
дада большой список и выбираю

Nikolas
Дата: Четверг, 19.07.2012, 17:33 | Сообщение № 33
Сообщений: 426
Замечания

Репутация
32
Награды
10
Хм.
Windows 7 х64?
В конфиге мультиплеера multiGpu и multithreaded_device прописаны? - >

Из FAQ:
Q: Где находится файл конфигурации игры для изменения параметров?
A: В папке Steam, например F:\Steam\steamapps\common\call of duty black ops\players, файл config отвечает за одиночную игру а файл config_mp за мультиплеер - открывать блокнотом.

---------------------------------------------------------------------------------------------

seta r_multiGpu (здесь ставим 0 если у вас одна видеокарта) по умолчанию стоит значение 1
seta r_multithreaded_device (здесь ставим 1 если у вас многоядерный проц) по умолчанию стоит значение 0
---------------------------------------------------------------------------------------------

Для улучшения сетевых параметров игры можно попробовать изменить параметры:
/cl_maxpackets 100, по умолчанию 30.
/sv_maxrate 25000, по умолчанию 5000.
/snaps 30, по умолчанию 20.
Валенок
Дата: Четверг, 07.11.2013, 15:04 | Сообщение № 34
Сообщений: 6
Замечания

Репутация
0
Награды
0
Парни,выручайте,беда !!!!
Потратился на новое железо для разгона мультиплеера Black ops и всё начало тормозить !!!
Раньше стоял двухядерник с видяхой GTX 560 и все шло очень хорошо,но сдуру продал и собрал вот это чудо
Процессор Intel Core i7-3770, 3.40ГГц, 8МБ, LGA1155, OEM
оперативка DIMM DDR3, 8ГБ, Kingston, KVR16N11/8
жесткий диск SSD 120ГБ, Kingston V300, SV300S37A/120G
блок питания ATX Corsair VS650 650W
Монитор 1920*1080 24 дюйма подключен по DVI
Инет 30 мб/сек
Все дрова новые + накручен конфиг
ФПС выдает аж до 300 при пинге 15 !!!
На старом железе при меньшем результате всё просто летало я еле успевал что то сделать-))
А здесь всё лагает!! Игра идет туго,ничего не летает,скорость как при чистом конфиге,выпадают просто целые кадры!! Ставил чистый конфиг-та же байда..
При этом фпс показывает нормальное в счетчике игры

И самое интересное - вторая часть Black opsа идет вроде нормально
Принес к подруге, подключил по HDMI к телику 32-й диагонали на её инет 35 мб/сек и О ЧУДО, все залетало !!! Но моё счастье к сожалению было не долгим...уже на третий день всё тоже стало точно так же тормозить как и у меня.....ПОМОГИТЕ !!!!! Гуглил что ни у одного меня такая проблема с новыми видяхами, но решения в инете так и не нашел Очень надеюсь на Вас!
Nikolas
Дата: Пятница, 08.11.2013, 20:01 | Сообщение № 35
Сообщений: 426
Замечания

Репутация
32
Награды
10
Цитата Валенок ()
Раньше стоял двухядерник с видяхой GTX 560 и все шло очень хорошо,но сдуру продал и собрал вот это чудо


А сейчас-то какая видюха?
Или старую оставили?

Теперь:
Цитата Валенок ()
ФПС выдает аж до 300 при пинге 15 !!!

Цитата Валенок ()
А здесь всё лагает!! Игра идет туго,ничего не летает,скорость как при чистом конфиге,выпадают просто целые кадры!!


Не пойму, ФПС под 300 и пинг 15 - это пример, что было раньше? - на старом компе?
Или сейчас показывает 300 и 15, но всё жутко лагает?
Меряете Фрапсом? Без него запускать пробовали? (или без другой аналогичной программы)
Вертикальная синхронизация в настройках BO включена?
Валенок
Дата: Суббота, 09.11.2013, 18:31 | Сообщение № 36
Сообщений: 6
Замечания

Репутация
0
Награды
0
Я не написал? Cори Сейчас GTX 760 на 2 гига от ASUS
Пинг и фпс это от новой видяхи Измеряю только самой игрой прописав в конфиге показывать фпс
Вертикальная синхронизация отключена иначе как бы я получил такой фпс
Объясню в чем лаги: во первых противники дергаются, тоесть бегут рывками, а во вторых на таком раскрученном конфиге как у меня на старой видяхе (со старым конфигом настроенным под ту видяху) скорость им именно скорость игры была в три раза быстрее А здесь просто как будто чистый конфиг П.с. - пробовал и на чистом конфиге после чистой установки игры - таж байда....
Николас, мож напишешь мне свой скайп чтоб здесь не разводить нюни и всё оперативно решить И время когда тебя там можно поймать Есть не хочешь писать сюда, можешь кинуть на bnmailbox@yandex.ru Спасибо!
Nikolas
Дата: Понедельник, 11.11.2013, 23:46 | Сообщение № 37
Сообщений: 426
Замечания

Репутация
32
Награды
10
Цитата Валенок ()
Николас, мож напишешь мне свой скайп чтоб здесь не разводить нюни и всё оперативно решить И время когда тебя там можно поймать


Если честно, у меня сейчас небольшой аврал на работе dry - не до скайпа маленько, да и вообще за компом редко получается появиться.

По твоей проблеме я попробую чего-нибудь нарыть на днях (надеюсь).
Если что дельное найду (или в худшем случае - ничего не найду) - всё равно дам знать в этой теме.
Валенок
Дата: Вторник, 12.11.2013, 09:25 | Сообщение № 38
Сообщений: 6
Замечания

Репутация
0
Награды
0
Спасибо!
Nikolas
Дата: Среда, 13.11.2013, 22:33 | Сообщение № 39
Сообщений: 426
Замечания

Репутация
32
Награды
10
Цитата Валенок ()
но решения в инете так и не нашел


Я тоже не нашел в инете как такого решения, зато нашел на забугорных сайтах пару советов.
Для чистоты экспериментов - рекомендую поставить чистый конфиг и все дальнейшие советы выполнять при нём.

Советы:
1 - Убедиться, что игра пропатчена до последней версии. (скорее всего так и есть, это просто на всяк.пожарный ->)

В Стиме - Библиотека - правой кнопкой на название кода (слева) - Свойства - Локальные файлы - Проверить целостность кэша.

2 - Если все патчи установлены - >
"Delete steam and reload and when it asks to delete everything say yes to everythinf and reload fresh. It seemed to help me when I had the same situation."

Здесь я не совсем понял, что имел ввиду автор под словами "когда Стим спросит удалять ли %всё% - нажмите %Да%". Видимо имеет в виду игры.
Тогда - удаляешь Стим с играми,скачиваешь установщик - устанавливаешь снова Стим и игры.
Ему помогло - может и тебе поможет.

3 - Установить драйвер 310.54. ( я погуглил про него, драйверу уже год на данный момент.)
Может с ним и станет всё хорошо с BO, но стоит ли этого падение ФПС в современных играх?

4 - NVIDIA Control Panel > Параметры 3D/Управление параметрами 3D > Программные настройки, "Добавить". Находишь COD Black Ops.exe в папке со Стимом (steamapps/common) и в выпадающем меню выбираешь "High performance NVIDIA processor" (высокая производительность)
- это мой вольный перевод, названия могут и отличаться.

5 - Попробовать повыставлять Стиму или BO разные приоритеты.
(Диспетчер задач - Процессы)
Например: запускаешь Стим/игру - запускаешь Диспетчер, находишь в процессах black ops - правой кнопкой на нём - Приоритет - и меняешь: если допустим стоял Средний, ставишь Высокий - снова разворачиваешься в игру и смотришь, изменилось что-то или нет.
Если нет - опять сворачиваешься, ставишь другой приоритет (например теперь уже Средний) - снова разворачиваешься в игру и снова смотришь.

Если ничего не помогает, выставляешь BO приоритет, который был изначально (до изменений) и пробуешь те же самые "махинации" со Стимом (процесс steam.exe),НО только уже после запуска Black Ops: запускаешь Стим/BO - сворачиваешься, меняешь Стиму приоритет (на Низкий, например), разворачиваешься, смотришь.

Еще (как вариант) - можно попробовать одновременно выставить Высокий приоритет мультиплееру и Низкий Стиму - некоторым помогало.

6 - NVIDIA Control Panel > настройки PhysX - по умолчанию стоит автовыбор, попробуй поставить свою видеокарту.

7 - Можешь попробовать удалить NVidia HDMI Audio Driver (если он есть, конечно)
Некоторым, судя по отзывам, помогло.

P.s. Разгоном видеокарты не занимался?
P.p.s. Geforce Experience установлен? Если да, кто "заказывает музыку"? (= выставляет настройки в Black Ops) - ты или программа?
P.p.p.s. Какой проц был до этого? Двухъядерник? А у подруги какой сейчас стоит?
Валенок
Дата: Четверг, 14.11.2013, 10:57 | Сообщение № 40
Сообщений: 6
Замечания

Репутация
0
Награды
0
Ну мужик ты реально крут!!!! 
Спасибо огромное за содействие!!!
Ты сам не с Питера случайно?

Смотри,что вчера сделал: Взял напрокат и попробовал поставить блок питания на 900В - 
картинка стала значительно глаже,заметно меньше рывков Можно было бы даже сказать,что идеально,но не так много времени было чтобы потестить Но скорость так и осталась как у таракана Хотя многим конечно и такая покажется сказкой-)) Ясно одно-блок точно лучше поменять на более мощный
По твоим пунктам:
1-Проверить целостность кэша.
Проверить это штуку не могу т.к. зайдя в пункт Библиотека - правой кнопкой на название кода (слева) - Свойства - Локальные файлы У меня там все пункты не активны.....НЕ ЗНАЮ...
2-Я переустановил систему и с ней переустановил стим с диска соответственно со всеми играми Если я тебя правильно понял-это одно и тоже НЕ ПОМОГЛО
3-С драйвером можно попробовать!!! Тем более,что гамаю только в ВО и на остальные мне плевать
4-Делал это,только указывал путь не к корневому файлу , а к ярлыку запуска с рабочего стола
5-Приоритеты не ставил
6-Не делал
7-А как его удалять? Через Панель управления/ Програмы и компоненты ?
p.s.-разгоном не занимался Думаю сейчас вообще сдать эту карту и взять 770-ю с мощным блоком если получиться
pps- Установлен! Но она не видит ВО Тоесть в списке видна только ВО2, а первой вообще нет-)) НЕ ЗНАЮ......
ppps- До этого был двухядерник В текущем конфиге поменял строку где про многоядерник,но ничего не дало
Подруга тут не при чем У неё вообще ноут на гиг-))
Nikolas
Дата: Воскресенье, 17.11.2013, 15:36 | Сообщение № 41
Сообщений: 426
Замечания

Репутация
32
Награды
10
Цитата Валенок ()
Ты сам не с Питера случайно?

Не, я подальше буду smile

Насчет БП - по железу не очень шарю, но думаю да: может такое быть, что БП не вытягивает систему, особенно под нагрузкой в лице BO :)Возможно и правда нужен блок питания по-мощнее.

Ради интереса можешь вбить в гугле что-то типа "калькулятор расчета мощности блока питания" и посчитать, сколько Вт требуется твоей системе.

Цитата Валенок ()
У меня там все пункты не активны.....НЕ ЗНАЮ...


Хм. Неактивны так же, как у меня на картинке? - >

Это может быть только в том случае, когда игра не установлена. Только вот как ты тогда играешь? wacko Или в пиратский мультиплеер играешься?
Просто не пойму, если игра лицензия и установлена, какого ... она не опознается Стимом? ...

Цитата Валенок ()
5-Приоритеты не ставил // 6-Не делал


Попробуй. В случае чего - всегда можно будет вернуть обратно.
Прикрепления: 7785972.png(15Kb)
Nikolas
Дата: Воскресенье, 17.11.2013, 15:38 | Сообщение № 42
Сообщений: 426
Замечания

Репутация
32
Награды
10
Цитата Валенок ()
А как его удалять? Через Панель управления/ Програмы и компоненты ?


Да. Если это не поможет или вдруг где звук пропадет, его всегда можно установить заново из установщика дров Nvidia (просто при установке убрать ненужные галки и поставить галку на HD Audio)

Цитата Валенок ()
До этого был двухядерник // Подруга тут не при чем

Спросил про подругу потому, что ты написал сначала - что мол у неё "все залетало".
Сейчас дошло - принесли к ней не игру, а системник =)
Валенок
Дата: Понедельник, 18.11.2013, 09:54 | Сообщение № 43
Сообщений: 6
Замечания

Репутация
0
Награды
0
Неактивны именно как у тебя на картинке Игра лицензия Почему не опознается хз... На выходных поменял железо! Теперь у меня GTX 770 на 2 гига и БП Corsair на 750 Вт Как куплю новый корпус и соберу всё, посмотрю и отпишусь
Прикрепил две фоты,нужно твое мнение На первой нагрузка проца в сингле второй части БО, а на второй фотке нагрузка при мультиплеере первой Это нормально,что не все задействованы? Мультиплеер так мало потребляет или это сама игра не умеет работать с многоядерниками и нужен какой то патч? (cразу скажу,что в конфиге исправил строку seta r_multithreaded_device )
Прикрепления: 9397014.jpg(301Kb) · 0959261.jpg(278Kb)
Nikolas
Дата: Пятница, 22.11.2013, 22:44 | Сообщение № 44
Сообщений: 426
Замечания

Репутация
32
Награды
10
Цитата Валенок ()
игра не умеет работать с многоядерниками

Верно.
Они, разумеется, выпускали патчи - но это сильно ничего не изменило и первая часть так и осталась малость не оптимизированной.

Цитата Валенок ()
Почему не опознается хз

Действительно странно.
Слушай, а она вообще Стимом-то определяется?
Если ты по названию в списке слева (в Библиотеке) щелкнешь - Стим случайно не предлагает её установить?

Я вот для примера снес у себя MW2, чтобы картинку показать smile - >
Прикрепления: 1817787.png(42Kb)
Валенок
Дата: Среда, 27.11.2013, 11:32 | Сообщение № 45
Сообщений: 6
Замечания

Репутация
0
Награды
0
ПРИВЕТ! Вот вроде и настал конец моим мучениям-))) Ну по крайней мере очень на это надеюсь-)) Просто еще не было времени чтобы окончательно затестить,но пока все вроде ГУД
Косяк был не в игре, а в Винде! У меня 7-ка на 64 И вот там есть такой удивительно спрятанный пункт как Электропитание и вот в нём то как раз вся проблема и заключалась
Там по умолчанию Винда ставит галочку на какой то средний режим,а надо ставить на "Высокая производительность" и все начинает летать!!! Если это не сделать,то проц не выдает всю свою мощь
Очень надеюсь,что мои потуги в решении этой проблемы многим спасут нервные клетки-))
ПЛЮС хочу рассказать как избавиться от "НЕУСТРАНИМАЯ ОШИБКА DIRECT X" Данная ерунда у меня сначала выскочила на вторую часть БО как только я поставил новую винду и в последующем вылетела уже и на первую часть БО опять же после установки на чистую винду Лечил так, скачал все обновления на винду и скачал самый последний драйвер на видяху Именно самый последний!!! Тоесть я то думал,что у меня и так последний,а они позавчера оказывается выпустили новый драйвер  и работает уже теперь только на нем
ХЗ как так,но помогло два раза!

Добавлено (27.11.2013, 11:32)
---------------------------------------------
А по вопросу неактивных пунктов,в частности "Целостность кэша", то все нормально,все активно Я видимо просто первый раз как то криво защел и они у меня не отобразились как активные Сама игра тоже нормально установлена , тоесть е предлагает в Стиме "Установить", а предлагает "Играть"

Вчера тестил окончательно Все отлично! Проблема решена окончательно!
Спасибо за поддержку

Форум » Игры » Call of Duty: Black Ops » Различные проблемы с игрой (Одиночка + мультиплеер)
Страница 3 из 4«1234»
Поиск: